Select Page

You have most likely heard about the vulnerability called ‘Shellshock bug’ which has caused a great stir in the last couple of days after it was made public and reported about in nearly every news channel.

Attackers who manage to exploit this vulnerability can run arbitrary malicious code on the computer system and could potentially steal data or perform other malicious activities. (For more details on this vulnerability see www.norton.com/Shellshock or other security websites.)

At Polonious, we have analysed all our public facing systems and we are pleased to inform you that none of our servers are vulnerable to be exploited via the Shellshock bug. We apply a very strict access policy to our servers and only allow shell access to white-listed users. As an additional precaution, we have also installed the recommended security patches on all our servers.

You can rest assured that your data is securely hosted by Polonious.

If you have further questions or concerns, don’t hesitate to contact us anytime. 02 9460 6482 or support@polonious.com.

Best regards,
Your Polonious team

Bitnami